Guide to Posting Screenshots in Forum(s)

Information about this forum.
Forum rules
The Navigraph Support Forum is exclusive to users with Navigraph accounts. Go here to register for one.

Additional forums will open up according to the services and products that are purchased using the Navigraph account.

Guide to Posting Screenshots in Forum(s)

Postby Ian » Sat Mar 05, 2016 1:34 am

It is said a picture is worth a thousand words. Often a problem is solved most quickly when screenshot(s) are provided.

Here is a guide to posting screenshots in our forum(s).

Once only:

I highly recommend the Windows Snipping tool to capture parts of a screen. At Windows Start, in Search programs and files, type Snipping Tool. I have Snipping Tool pinned to the task bar, start menu and assigned to keyboard command CTRL+ALT+X for quick access.

For Mac users replace step 2 below with Command-Shift-4 to capture selection to a file.

Screenshot Procedure:

1. Set screen to show the problem.

2. Invoke Windows Snipping tool, use mouse to select part of screen to capture to clipboard.
Click on Disk icon to save screenshot to a file. Use useful name(s) if you want multiple screenshots, noting where it saved. Close Snipping Tool

3. In forum, when creating a post, Select Upload attachment at bottom of post, browse to the saved screenshot, Add the file (with optional comment).

4. In the post, place cursor where you want the screenshot, click on Place inline. Text referring to the screenshot will be placed in the post.

5. Click Preview to check, and Submit if OK. If not you can move the text or Delete file.

Cheers
Ian
Image
User avatar
Ian
 
Posts: 2924
Member Since: 10/2006
Location: Melbourne, Australia
Administrator

Return to Forum Information

Who is online

Users browsing this forum: No registered users and 2 guests

cron